admin管理员组

文章数量:815309

wamp3 64位 php5.3,win764位WAMP环境下(PHP5.3)redis扩展无法生效

将正确的redis.dll(for php5.3 + apache)放入到ext目录下

在php.ini里边添加redis扩展.

但是打印出phpinfo 还是没有redis 无论如何都尝试不成功

win7 32位可以 求教如何在64位下使用redis

回复讨论(解决方案)

下载最新的包,使用64位的dll.

不过

我没用过.哈哈哈

下载最新的包,使用64位的dll.

不过

我没用过.哈哈哈

这个好像是redis服务器 我下载了一个下来貌似里边没有redis的php扩展

如果这里没有能用的那就可能没有支持64位的咯.

VC6是 for apache 的 但是只有forPHP5.2的...

VC9是for IIS的 这个有php5.3.... 悲剧啊

VC6是 for apache 的 但是只有forPHP5.2的...

VC9是for IIS的 这个有php5.3.... 悲剧啊

官方没有出win平台下的服务器端.所以相应的最好还是到linux下去使用编译so的扩展/服务器端吧...

引用 5 楼 的回复:

VC6是 for apache 的 但是只有forPHP5.2的...

VC9是for IIS的 这个有php5.3.... 悲剧啊

官方没有出win平台下的服务器端.所以相应的最好还是到linux下去使用编译so的扩展/服务器端吧...

现在遇到的问题是 linux下不会用IE, 测试浏览器兼容性很麻烦... 所以想回到win下开发 如果linux下能用IE就好了,用wine可以么?

另外我也知道可以部署linux服务器每次都传到服务器上去测试但是麻烦....

linux下用firefox没有任何问题.浏览器兼容性问题 如果需要测试ie的话 可以装一个虚拟xp系统.话说现在ie9对css/js的支持基本上也没啥问题了。

在本地测试就行啊,干嘛要传到服务器上去测试...

改换linux,都什么年代了

解决了吗

找一个64位的dll,当然,很可能找不到,或者64位win7也可以装32位wamp环境的,反正64位装imagick找了很久没搞定,直接换回32位环境了。

最后在win7 64位下安装了32位的环境 可以跑了....

windows系统phpredis客户端,64位版本

phpredis windows 64位版本

感谢13楼!

找了半天,还是13楼给的能用。谢谢。

本条技术文章来源于互联网,如果无意侵犯您的权益请点击此处反馈版权投诉

本文系统来源:php中文网

本文标签: wamp3 64位 php53win764位WAMP环境下(PHP53)redis扩展无法生效